# Tutorial / # Documentation / # Help

You need more help? You can contact us via this form »

 BACK TO SEARCH
SHARE TO 

Error SSPI when connecting

Tutorial / Exchange / For version: 7.12


Since version 7.12, if you are using Exchange or Office 365 account Automatic Email Manager will set the default security protocol to TLS 1.2 for all communications, including IMAP4 and POP3 (is using SSL).
It can result for an error 'SSPI' when connection doesn't support TLS2 and you set the SSL to Auto detect in IMAP or POP account, to solve this you just need to edit the IMAP or POP account in Automatic Email Manager, move to the server settings, click on 'More options', now on SSL click on 'Edit' and select the right security protocol (you can try TLS 1.0).


Information: TLS 1.2, SSOI - Updated the Friday, January 4, 2019